Kismet Wireless

Kismet Forums

 

Posted by:Implicit
Subject:yet another make[1]: *** [commoninstall] Error 1
Date:03:25:30 16/06/2008

so i have been looking up and down this place for a way to solve my problem, and it seems that everything i have tried has failed.

implicit@implicit-laptop:~/kismet-2008-05-R1$ make suidinstall
make -e commoninstall
make[1]: Entering directory `/home/implicit/kismet-2008-05-R1'
mkdir -p /usr/local/etc
mkdir -p /usr/local/bin
install -o -g -m 755 kismet /usr/local/bin/kismet
install: invalid user `-g'
make[1]: *** [commoninstall] Error 1
make[1]: Leaving directory `/home/implicit/kismet-2008-05-R1'
make: *** [suidinstall] Error 2


i have tried it with sudo make suidinstall

i have tried deleating the make file (altho i dont think i deleated them correctly)

i have tried deleating the program and reloading it all...

and i still have the same problem. no idea what it could be.

im running a athros chipset, and i have had this program working before i reloaded my machine.

anything will help


Reply to this message