Kismet Wireless

Kismet Forums

 

Posted by:retired
Subject:correct source line?
Date:15:38:09 08/06/2008

I think I put in the wrong source line. I have an edimax usb dongle with the ralink rt73 chipset.My os shows it as rausb0. I have written my source line as "rt73,rausb,kismet". When I try to start kismet from a console I get "Launching kismet_server: /usr/bin/kismet_server
Will drop privs to pat (500) gid 500
No specific sources given to be enabled, all will be enabled.
Non-RFMon VAPs will be destroyed on multi-vap interfaces (ie, madwifi-ng)
Enabling channel hopping.
Enabling channel splitting.
NOTICE: Disabling channel hopping, no enabled sources are able to change channel.
Source 0 (kismet): Enabling monitor mode for rt73 source interface rausb0 channel 6...

FATAL: Failed to set monitor mode: Network is down. This usually means your drivers either do not support monitor mode, or use a different mechanism for getting to it. Make sure you have a version of your drivers that support monitor mode, and consult the troubleshooting section of the README.
Done."
According to the readme, my chipset is supported, so I'm wondering if I've written the source line wrong - any help appreciated.


Reply to this message