Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:ath5k drivers for public safety
Date:16:06:30 17/02/2008

> I then upgrade my kernel and used the ath5k drivers but it reads as a 5.8Ghz card again and adding the "options countrycode=840" line in my /etc/modprobe.d/options file, the module errors stating this is an invalid parameter. How do I set the country code in the new drivers so it will set the card to work on the public safety spectrum?

The ath5k drivers are a reverse engineered open HAL.

I'd be very surprised if you could set that.

-m


Reply to this message