Kismet Wireless

Kismet Forums

 

Posted by:ckykm
Subject:Trouble with wpa_supplicant and kismet
Date:16:08:07 22/01/2008

I'm using gentoo kernel 2.26.23 with wpa_supplicant 0.6.0. My wireless
connectivity had been normal for a long time, until I emerged kismet
yesterday.

On one console I ran wpa_cli, and On another console I ran
kismet_server. kismet_server seemed ok, but when I turned back to
previous console, I saw the wpa_cli output which was sent by
wpa_supplicant.

The output is just like this:
... key removed
...disconnect
...reassociate
...authorization timeout
(sorry, now I'm using windows, I can't give the output details.
But if need, I will post another message. :)

Then my network was broken, however, the interface just looked ok
through ifconfig(there was still ip address on it). I can't ping
anybody.

But if I terminated kismet_server, everything is ok again. The wpa_cli
output showed that authorization ok, association ok, connection also
ok.

My question is that this is normal or a bug. Howto solve it. Why can't
I surf the net when kismet_server is running???


Reply to this message