Kismet Wireless

Kismet Forums

 

Posted by:Dach
Subject:howtomake soucre
Date:18:42:25 15/01/2008

> > i got the pro/wireless 3945ABG, and i found out it is a iwp3945,
> >
> ipw3945?
> > how do i make the
> > source=sourcetype,interface,name[,initialchannel]
> source=ipw3945,wlan0,whatevayouwant
> check with iwconfig for the name of ur wireless interface, and change wlan0 for what you have there


___________________________________

ok i do that, an try run kismet as su.

it give me.

Server options: none
Client options: none
Starting server...
Waiting for server to start before starting UI...
Suid priv-dropping disabled. This may not be secure.
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (traadloos): Enabling monitor mode for ipw3945 source interface wlan0_rename channel 6...
FATAL: Failed to set monitor mode: Device or resource busy. This usually means your drivers either do not support monitor mode, or use a different mechanism for getting to it. Make sure you have a version of your drivers that support monitor mode, and consult the troubleshooting section of the README.


Reply to this message