Kismet Wireless

Kismet Forums


Posted by:Dutch
Subject:configure:2308: error: C compiler cannot create executables
Date:22:05:37 13/01/2008

> > Seventh previous thread to your thread :
> >
> > Dutch
> I said I'm new to linux, not retarded. I looked at all the previous threads. They offer no help to me. I pretty much knew someone was going to reply exactly as you did, but I figured I'd give it a shot anyway. On the "I'm new to linux" note, the link you provided me offers no explanation for a newbie.

The link and the information in that thread gives you all the information necessary to fix your Kismet problem.
To think that the kismet site is the place to learn about using Linux, IS retarded. Remember, this is the Kismet forum, not the "teach me linux" forum. For information about linux, you have a pleathora of possibilities available online, in dead-tree format, and even human tutoring from a LUG in your area.

> I also tried installing via the Synaptic Package Manager, and everything goes fine until I run it and get some error saying that " Kismet will not function if no packet sources are defined in kismet.conf or on the command line." Then it tells me to look in the readme, and I can't find that either.

That is not a kismet problem, but a question of where the packagemaintainer of your chosen distro has seen fit to install the documentation, in your chosen distro.

Try "man kismet <enter>" in a terminal. Man pages are the standard on-system help pages on *nix systems.

Furthermore, did you notice the second link at the top of the page, which surprisingly is named "Documentation" ? Try clicking on it, and then scroll all the way down to the bottom of the resulting page. Pay attention to the last Q/A listed there.

Finally, you might benefit from reading ESR's essay here :


Reply to this message