Kismet Wireless

Kismet Forums

 

Posted by:pshootr
Subject:problem installing network tools to ubuntu
Date:20:01:39 11/01/2008

> > > Hello, I just installed (ubuntu 7.10) I have ipw2200 and I have installed latest linux drivers as well as firmware 3.0 I am able to start kismet, but it soon gives me this message.
> > >
> > > Didn't detect any Cisco Discovery Packets, unlinking cisco dump─didn't see any weak encryption packets, unlinking weak file WARNING: sometimes cards don't always come out of monitor mode cleanly. If your card is not fully working, you may need to restart or reconfigure it for normal operation. Kismet exiting
> >
> > Standard messages and warnings. Not errors.
> >
> >
> > > Also I have not been able to install network tools correctly. I get a **** pile of errors all having to do with iwlib.c
> > >
> > > Anyone know what I need to do to solve this?
> >
> > You're missing some headers. Check the ubuntu forums to find out what package provides them.
> >
> > -m Thanks for the reply, your rite. I got the headers last night and now network tools installed ok. How ever I still get the same message as before when I run kismet, it opens fine then gives me the same message. When I installed network tools I got a message saying not to forget to add (some path) to my ldconfig. But I have not done that yet. Could this be why?

Ah, I just noticed this message in the status portion

Connected to Kismet server version 2007.01.R1 build 20050815211952 on localhost:2501 │
│ localhost:2501 TCP error: socket returned EOF, server has closed the connection.

What can I do to resolve this message? I have a feeling it is an issue with the configuration of my ipw2200 card. I just don't know what.


Reply to this message