Kismet Wireless

Kismet Forums

 

Posted by:b4k4
Subject:Kismet in Leopard Error: FATAL: BIOCSETIF: wlt1: Device not configured
Date:08:15:09 11/01/2008

Looks like I answered my own question. After some poking around I found that the development release has a bugfix for this and after installing the development release I've got kismet up and running. So I guess I'm all set

> When I run Kismet I get this output
>
> Launching kismet_server: /usr/local/bin/kismet_server
> Will drop privs to b4k4 (502) gid 502
> No specific sources given to be enabled, all will be enabled.
> Non-RFMon VAPs will be destroyed on multi-vap interfaces (ie, madwifi-ng)
> Enabling channel hopping.
> Enabling channel splitting.
> INFO: wlt1 looks like an Atheros card running under Darwin.
> Source 0 (1): Enabling monitor mode for darwin source interface en1 channel 6...
> Source 0 (1): Opening darwin source interface wlt1...
> FATAL: BIOCSETIF: wlt1: Device not configured
> Done.
>
>
> I've got a Macbook Pro with Leopard 10.5.1 with libpcap 0.9.8
>
> In my conf file I have the line:
> source=darwin,en1,1
>
> What can I do to make this work?


Reply to this message