Kismet Wireless

Kismet Forums

 

Posted by:anahita
Subject:Setting up Kismet
Date:12:14:57 09/10/2007

> > Hi, I am a newcomer to Kismet and Linux both.
> > I am trying to install Kismet. But when I run ./configure there appears the message that gcc cannot be found and therefore no C compiler.
> > The folder gcc lies in /usr/lib/gcc
> > there is a file cc1 in
> > media:/sda6/usr/lib/gcc/i586-suse-linux/4.1.2
> >
> > How can I tell the configure program to use that file?
> > Thanx a lot for ur help.
> > Anahita
>
> I'm no expert either, but first ensure you have all the required development packages, libraries and headers installed. On Ubuntu, I had to keep adding things until it worked. If you find a more scientific way, let me know!
>
> Regards - Philip

Hi,

I had to add the path of gcc so now at least it starts compiling.
Ends compiling with the message
checking for initscr in -lncurses
unable to find -lncurses
checking for initscr in -libcurses
unable to find -libcurses

What sort of files are these?
Please help

Kind Regards
Anahita


Reply to this message