Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Kismet NO networks !!!!!
Date:19:26:54 10/09/2007

> Hi
>
> I'm running slackware 12 on a dell d630, using iwlwifi-1.0.0-1 drivers with 4965agn card and the latest dev of Kismet. From slackware I can configure my card and connect to my ap, everything is good. I start Kismet, everything seems to be working but no networks are found, they are in range. When I stop Kismet and try to scan for available aps none are seen, my card stops connecting to my ap. Ive tried restarting the card and reloading the drivers, but still the same problem. When I reboot my laptop, I can scan and connect to my ap. Any help or Ideas would be GREAT.

Step 1) use kismet-stable-devel from SVN
Step 2) While kismet is running get a tcpdump via 'tcpdump -s 0 -i foo -w agn.dump', bzip it, and email it to me.
Step 3) ???

I don't have an AGN card to test with currently, so it's entirely possible the drivers just don't work in rfmon at the moment. If it doesn't work with stable-svn, get that dump to me and I'll see if it's a simple header change problem keeping kismet from decoding the packets.

Otherwise, you'll have to just wait for the drivers to get updated.

-m


Reply to this message