Kismet Wireless

Kismet Forums

 

Posted by:tedy58
Subject:Configuration
Date:07:12:50 04/09/2007

...

> FATAL: Already have defaults for type 'IEEE80211b'
....
> Regards wupperkoenig

Hi wupperkoenig,
I install the Ubuntu distr. too, and when I try to run the kismet it gave me almost the same results as on your case.

tedy@GV-Lt:~$ sudo kismet
Password:
Server options: none
Client options: none
Starting server...
Suid priv-dropping disabled. This may not be secure.
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
NOTICE: Disabling channel hopping, no enabled sources are able to change channel.
Source 0 (addme): Opening none source interface none...
FATAL: Please configure at least one packet source. Kismet will not function if no packet sources are defined in kismet.conf or on the command line. Please read the README for more information about configuring Kismet.
Kismet exiting.
[1] + Done(1) ${BIN}/kismet_server --silent ${server}
Waiting for server to start before starting UI...

Is that a problem of ubuntu or kismet must be configured in different way.
When I configure with "./configure" it run smoothly, but when I try to "make" or "makeinstall" it dosen't run.

Please provide some help on this matter?


Reply to this message