Kismet Wireless

Kismet Forums

 

Posted by:mjbjuno
Subject:wireless card settings
Date:20:12:10 05/07/2007

> > > > Hi, I have an atheros wireless card it is an a/b/g card. I have installed the program but when I try and run it I get an error about the wireless card. I have tried different settings that are shown in the documentation but I have been unsuccesfull. Please let me know what else I can try.
> > > > thanks
> > >
> > > If you don't include what you tried and what the errors are, don't expect any help. We're not psychic.
> > >
> > > -m
> >
> > Hi, sorry I just wanted to get this up while I was at work today. But here is the error that I get. FATAL: support for capture source type 'madwifi a' was not built. check the output from 'configure' for more information about why it might not have bgeen complied in.
>
> If that's a direct paste, then you used a space when you should have used an underscore.
>
> > I don't know where the file 'configure' is located so I can't really look at it. I am kind of new to the linux community so I am still learning. thanks and please bear with me. thanks
>
> In the source, which presumably you built.
>
> -m

Hi, okay than the configure file is the one I have been looking at, I am not sure where to look inside of this file to find the error. I have installed it. and I thought I followed all of the directions but I guess I must have missed something somewhere. Could you tell me where in the configure file I might find where the error was generated so I can post it here? thanks


Reply to this message