Kismet Wireless

Kismet Forums

 

Posted by:strzala
Subject:drone 2007-01-R1a-1 requires unavailable uclibcxx instead of uclibc++
Date:00:08:12 15/06/2007

> > Hi,
> > I were trying to use the last Kismet_drone present in downloads(drone 2007-01-R1a-1) with OpenWrt, but I'm not able to do it because it requires uclibcxx instead of uclibc++ of the old one.
> > How should I do?
> > I'm not able to install uclibcxx!
>
> Build it from source to match whatever version of openwrt/uclibc you're running, then.
>
> -m

i have the same problem.

- version of uclibc is 0.9.27-9 and v. of uclibc++ is 0.1.11-2:
ipkg install http://www.kismetwireless.net/code/kismet-drone_2007-01-R1a-1_mipsel.ipk
shows
"ERROR: Cannot satisfy the following dependencies for kismet-drone:
uclibcxx"
I have tried to search uclibcxx, but Mr. Google finds only
http://ipkg.k1k2.de/packages/uclibcxx_0.2.1-1_mips.ipk
but execution of 'ipkg install' shows
"Cannot find package uclibcxx.
Check the spelling or perhaps run 'ipkg update'"

I've tried to download and install manually, but I don't know why it is not compiling.
Source tar contains few 'Makefile' files and source files. Is this everything we need to execute 'make menucofig' and compile?


Reply to this message