Kismet Wireless

Kismet Forums

 

Posted by:ViperEagle
Subject:Error Message - C compiler cannot create executables
Date:15:48:27 14/06/2007

> > You're missing core system libs required to build. Looks like you didn't install some package required on your distro for being able to build, but I don't have any ideas what one, you'll have to look up what packages provide what components in your system.
> >
> > -m
>
> Thanks for the reply and kind assistance. I was able to resolve the issue. Now, however, being completely new to Linux, I need some simple guidance. After running ./configure, I am prompted to "Run 'make dep' to generate dependencies and 'make' followed by 'make install' to compile and install." I am not sure exactly how to execute this next step. I am running Ubuntu. Any assistance is greatly appreciated.
>
> Thanks for any and all replies.

Hi, im new to linux and kismet. I have this same error with the compiler not being able to create executables. I'm using ubuntu feisty fawn and I cant figure out what to do to fix it. I've tried updating the ieee80211 subsystem and installing all the new drivers for my intel 3945 wireless card to fix other problems I had but I still get that same error. So if you could let me know what you did to fix this that would be great. Thanks.


Reply to this message