Kismet Wireless

Kismet Forums

 

Posted by:Sergy
Subject:Help Pls! Kismet in Backtrack 2 Cannot change default "logtemplate" path...
Date:03:03:04 16/05/2007

> I could help You with the second issue.
>
> I`m using Back Track 2 and reseting my wifi card like this:
>
> ifconfig eth1 down
> ifconfig wifi0 down
>
> ifconfig eth1 up
> ifconfig wifi0 up
>
> Should work :)
>
> BTW: In Auditor distro it was easier just one command:
>
> cardctl eject
> cardctl insert
>
> Sadly don`t work in Back Track...
>
> Take care!
-*-*-*-*-*--*-*-*-*-*-*--*-*-*-*-*-*-*-*--*-*-*-*-*-*-*-*-

Thank you Tralek for your reply

I just found a solution...
I was closing Kismet by clicking on the upper right "X" in the window, and it seems that it doesn´t reset well when closing it like that, so i found out that closing it by the upper case "Q" does the trick n kismet can be relaunch again without any problems.

Unfortunately i couldn´t find a solution to set a new path to the .dump files directory, so what i´m doing is I disconnect the hard drives and start backtrack 2 then i run kismet> use key "S" to lock channel, turn off my monitor to save sm energy and since kismet is getting about 1Mb/hour of .dump file, i just leave it sniffing the whole day and then i use my USB pen drive memory to save the .dump file

Im trying to get about 600MB of data cause im following the method used in this tutorial: http://nst.sourceforge.net/nst/docs/wepquest/ar01s02.html

I also tried this method (which seems to be faster):http://nexodyne.com/showthread.php?s=b057f49394a05877805025bc65b6f504&t=19304
but i couldnt make airodump work :( i got this:

bt ~ # aireplay-ng -1 0 -e <Mytarget ssid> -a <Target Mac> -h <My Mac> eth0
15:24:10 Sending Authentication Request
15:24:13 Sending Authentication Request
15:24:15 Sending Authentication Request
15:24:18 Sending Authentication Request
15:24:20 Sending Authentication Request
15:24:22 Sending Authentication Request
15:24:24 Sending Authentication Request

Attack was unsuccessful. Possible reasons:

* Perhaps MAC address filtering is enabled.
* Check that the BSSID (-a option) is correct.
* Try to change the number of packets (-o option).
* The driver hasn't been patched for injection.
* This attack sometimes fails against some APs.
* The card is not on the same channel as the AP.
* Injection is not supported AT ALL on HermesI,
Centrino, ndiswrapper and a few others chipsets.
* You're too far from the AP. Get closer, or lower
the transmit rate (iwconfig <iface> rate 1M).

---------------------------------------------------------------
I think my PCI Linkys wmp54g card isn´t supporting this stuff cause i got this with iwconfig:

bt ~ # iwconfig
lo no wireless extensions.

eth0 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4306"
Mode:Monitor Frequency=2.412 GHz Access Point: Invalid
Bit Rate=1 Mb/s Tx-Power=15 dBm
RTS thr:off Fragment thr:off
Encryption key:off
Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

If you check access point is invalid

Any Ideas???

Thank You


Reply to this message