Kismet Wireless

Kismet Forums

 

Posted by:Sergy
Subject:Help Pls! Kismet in Backtrack 2 Cannot change default "logtemplate" path...
Date:02:21:51 03/05/2007

Hi guys,
I just got "backtrack 2" Linux the other day(i´ve tried a couple of linux distros like Damn small, Mulinux, Suse, Mandrake, Puppy but im still a linux newbie :-( ) and when experimenting with kismet found a wep pwed network n when tring to get the dump files stored in a hd some problems came out:

1-have a 3.5GB HD(Fat32) mounted in /mnt/hda1/ and tried to change the"logtemplate" path in kismet.conf to an absolute /mnt/hda1/wep/ (wep folder already exists there) but when kismet starts, it resets to the default folder (Home) and i'm not even able to read the bootscreen cause it happens too fast!(is there a way to read the initial kismet post smwhere?) I already check the file permission for hda1 and set em up to "read & modify for all users and groups" (Im using the default backtrack"root"user, What can i do?

2-It's kind of stressing having to restart linux every time i wanna try sm change in kismet cause if i restart kismet(to try some alternative ideas) it won't boot "it tells me that the address is already in use and... kismet exiting" so reading the kismet readme i found that sm cards won´t reset properly from rfmon mode when exiting kismet. so i investigated how to reset the card, i tried "wlan restart" and it said that no "interfaces were found" it's like the card (i have a Lynksys wmp54g) gets blocked every time kismet exits. Any Ideas?

3-Im thinkig of recording .dump file in t default path(%h) in my ram size(256mb) and then copying it manually to the /hda1/wep/ and once i have sm 700mb of recording, running aircrack to get the the wep pwd; Now can aircrack work with several .dump to decipher the pwds? like /path/*.dump?

Any suggestions?

Thank You


Reply to this message