Kismet Wireless

Kismet Forums

 

Posted by:asapiro
Subject:Version Incompatibilities???
Date:15:22:23 22/04/2007

I have kismet drone 2005.08.R1 running on a WRT54GL. When I try to run the 2007.01.R1 server on fedora core 6 linux, I get FATAL: Did not get startup info from 192.168.108.1:3501 within 20 seconds.
Did something change in the data format between these releases? Should this server be able to talk to this drone?


Reply to this message