Kismet Wireless

Kismet Forums

 

Posted by:jotacekm
Subject:help - cant start kismet with atheros card
Date:21:49:34 24/03/2007

> > > > FATAL: Unable to create VAP: Operation not supported
> > > > FATAL: Unable to create monitor-mode VAP
> > > > WARNING: ath0 appears to not accept the Madwifi-NG controls. Will attempt to configure it as a standard Madwifi-old interface. If you are using madwifi-ng, be sure to set the source interface to the wifiX control interface, NOT athX
> > >
> > > ^ Read that.
> > >
> > > -m
> >
> > hehe that worked... now i got another problem: i get this when i try to start
> > FATAL: Dump file error: Unable to open dump file Kismet-Mar-24-2007-1.dump (Permission denied)
> >
> >
> > I tried running as root and from sudo minuzzo (my suiduser at kismet.conf) but didnt work. And i couldnt find that file to chmod it, what should i do?
>
> Click the link that says "documentation" and read it. Covered in the troubleshooting section.
>
> -m

thx, one more thing: when i open kismet, my wireless network range appears as 192.168.0.190 (my ip) but i would like to capture data from other ips from this network, how i change that?


Reply to this message