Kismet Wireless

Kismet Forums


Posted by:lynx5
Subject:/, couldn't open for writing: No such file or directory
Date:20:56:33 10/03/2007

hey im getting the error
/, couldn't open for writing: No such file or directory
yes ive read the readme and these forums and the 16 results of google that all related to this error and my problem is still not solved.. little puzzling..
im using Cygwin (latest version) on xp with kismet-2007-01-R1b.tar.gz latest kismet source..

it doesnt seem to matter what i change my piddir too it still says / instead of say /var/run/

config looks like this currently:
# Where do we store the pid file of the server?

i noticed if i change piddir to piddir= it gives me the you didnt speicify apiddir error so its read my config correctly..
ive also tried reinstalling kismet as suid and not suid..
i created a file in / and /var/run and checked that i could write too it..
i tried chmod 777 * in / still didnt work

any other ideas? im pretty much about to give up on her.. appericated..

Reply to this message