Kismet Wireless

Kismet Forums

 

Posted by:ubuntudapperdrake
Subject:problems getting kismet to work
Date:16:28:42 27/12/2006

> Hi boss,
>
> try this
>
> # User to setid to (should be your normal user)
> suiduser=boss
>
> # Sources are defined as:
> # source=rt2500,ethX,kismet[,initialchannel]
> # Source types and required drivers are listed in the README under the
> # CAPTURE SOURCES section.
> # The initial channel is optional, if hopping is not enabled it can be used
> # to set the channel the interface listens on.
> # YOU MUST CHANGE THIS TO BE THE SOURCE YOU WANT TO USE
> source=rt2500,eth0,r2500

Thanks for the help but i am getting another eror when i launch kismet, log is as follows:

boss@boss-laptop:~$ sudo kismet
Server options: none
Client options: none
Starting server...
Waiting for server to start before starting UI...
Suid priv-dropping disabled. This may not be secure.
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (r2500): Enabling monitor mode for rt2500 source interface eth0 channel 6...
FATAL: mode get ioctl failed 95:Operation not supported


Cheers!!!


Reply to this message