Kismet Wireless

Kismet Forums

 

Posted by:grouge
Subject:problems getting kismet to work
Date:20:06:55 26/12/2006

Hi boss,

try this

# User to setid to (should be your normal user)
suiduser=boss

# Sources are defined as:
# source=rt2500,ethX,kismet[,initialchannel]
# Source types and required drivers are listed in the README under the
# CAPTURE SOURCES section.
# The initial channel is optional, if hopping is not enabled it can be used
# to set the channel the interface listens on.
# YOU MUST CHANGE THIS TO BE THE SOURCE YOU WANT TO USE
source=rt2500,eth0,r2500


Reply to this message