Kismet Wireless

Kismet Forums

 

Posted by:eldiablo16
Subject:error kismet when start
Date:19:54:48 22/11/2006

hola, my problem is this
when i start kismet i received this output

Suse01:~ # kismet
Server options: none
Client options: none
Starting server...
Waiting for server to start before starting UI...
FATAL: Specifying a uid-0 user for the priv drop is pointless. See the 'Installation & Security' and 'Configuration' sections of the README file for more information.


i use the Wirelles card a realtek 2200 BG, and my Os is Suse 10.1
i have configure kismet.conf :

# Kismet config file
# Most of the "static" configs have been moved to here -- the command line
# config was getting way too crowded and cryptic. We want functionality,
# not continually reading --help!

# Version of Kismet config
version=2005.06.R1

# Name of server (Purely for organizational purposes)
servername=Kismet

# User to setid to (should be your normal user)
suiduser=root -------> i have try with another user too

# Sources are defined as:
# source=sourcetype,interface,name[,initialchannel]
# Source types and required drivers are listed in the README under the
# CAPTURE SOURCES section.
# The initial channel is optional, if hopping is not enabled it can be used
# to set the channel the interface listens on.
# YOU MUST CHANGE THIS TO BE THE SOURCE YOU WANT TO USE
source=ipw2200,eth0,kismet

# Comma-separated list of sources to enable. This is only needed if you defined
# multiple sources and only want to enable some of them. By default, all defined
# sources are enabled.
# For example:
enablesources=ipw2200



it is correct?
thanks


Reply to this message