Kismet Wireless

Kismet Forums

 

Posted by:loudmtn
Subject:WiSpy on OS X Panther 10.3.9?
Date:16:35:58 08/11/2006

I'm trying to get WiSpy tools going on my powerbook running OSX 10.3.9, but I'm running into trouble. Firstly, I wanted to ask if the software was ever designed to run on Panther, or if I should just stop trying now?

I downloaded and installed libusb from the sourceforge homepage, I installed gtk+2 using fink, I ran the ./configure command and that seemed to have worked (although it didn't seem to think gtk was installed, and it did not build that client).

BUT when I ran the make command, this is what I got:

gcc -I./ -no-cpp-precomp -g -O2 -c wispy_raw.c -o wispy_raw.o
wispy_raw.c: In function `main':
wispy_raw.c:123: error: storage size of `tm' isn't known
make: *** [wispy_raw.o] Error 1

I'm sort of new to all of this, and I don't really know what the output means. All I know is that it didn't work, and I was wondering if it is because I'm running Panther?

Thanks,


Reply to this message