Kismet Wireless

Kismet Forums

 

Posted by:nimco
Subject:kismet drone on linksys v5
Date:09:47:11 31/10/2006

hi
i'm trying to run kismet drone on linksys v5 ..
the only drone that works was from a kismet-drone_2004.10.r1_mipsel.ipk
but then i get version mismatch .. on the client i install 2005-08-r1 any i try also 2006-04-r1 .. when i try loading kismet drone from this version i get syntax error on the linksys ..
i try to compile on cygwin & fedora 5 .. it's the same i got syntax error
do i need to tell the compilation process that the device is linksys ..

nimco


Reply to this message