Kismet Wireless

Kismet Forums

 

Posted by:heatmizuh
Subject:Help with Linksys WMP11 v1 under Ubuntu
Date:21:52:35 06/10/2006

Hi all --

I'm just getting started with Kismet, so please forgive any misspeaks, etc.

I'm running Ubuntu 6.06, a LinkSys WMP11 ver 1 (old, I know, but it's a Prism 2.5 chipset). I downloaded, made and installed Kismet without any problems whatsoever. My issue comes with the 'source=' line in kismet.conf.

My Linksys card works fine in Ubuntu for normal web stuff, it is listed as eth0 in the Networking section. My question to everyone here is do I need different drivers for this card to work in Kismet, or do I just need to set the source= line to something I've not yet tried. Or use HostAP drivers (which I have no idea how to do)...I tried a few of the obvious ones, but no avail, Kismet will always return with a FATAL error at one point or another.

Info:
Linksys WMP11 ver 1 Firmware: Primary 1.1.0 / Station 1.4.2 (do I need to upgrade this?)

Any help would be might appreciated!

Heat


Reply to this message