Kismet Wireless

Kismet Forums

 

Posted by:metkis
Subject:Problems with Network List Panel
Date:03:07:21 05/09/2006

> > Hi Guys,
> > I can't seem to get any information to display in the Network List panel. I'm running the kismet_server and kismet_drone on a wrt54g and am running the kismet_client on ubuntu. I start the drone and server on the wrt54g and then start the client on my ubuntu machine. I'm getting information in both the Status and Info panels but nothing happens in the Network List panel. If I look at the logfiles, I see that various things are being found as well. So, it seems like things are working but not everything is being sent to the ui properly. Any help would be greatly appreciated.
>
> I would assume you're running newcore.
>
> Newcore isn't done. There is no network display panel yet.
>
> -m

Sorry for my ignornance but I'm new to kismet. For my client, I simply downloaded the latest stable version (Kismet 2006-04-R1) and compiled it for OS X. I also tried a precompiled binary of version 2005-08-R1 for a client on ubuntu. For the WRT54g, I used some precompiled binaries. Those are kismet-server_2004.10.r1_mipsel and kismet_drone_2004.10.r1_mipsel.

I don't think I'm running Newcore in any of the 3 binaries. As best as I can tell, the Newcore development started in 2005 and my binaries for the WRT54g are from 2004. Since I compiled the OS X binary myself, I tried looking through the source for some evidence of Newcore. Line 2121 of pcapsource.cc says:

// Newcore might do this better, but this isn't newcore.

So, I don't think the OS X binary is Newcore either.

Am I doing something else wrong? Is there a different version I should try?

Thanks for all your help, it's truly appreciated.


Reply to this message