Kismet Wireless

Kismet Forums

 

Posted by:latinsud
Subject:WiSpy running problem in FC3 & FC5
Date:19:02:13 24/08/2006

> Hi,
> I've downloaded the latest wispy drivers from svn.kismetwireless.net.
>
> On both my FC3 and FC5 boxes, the compile runs smoothly.

As dragorn pointed, /usr/include/linux is quite outdated in Fedora.

This works for me in FC3 kernel-2.6.11 (this should be an universal solution for these kind of problems):
./configure --includedir=/lib/modules/`uname -r`/build/include/linux
make clean
make && make install

You always need to have kernel-headers or kernel-source installed.


Reply to this message