Kismet Wireless

Kismet Forums

 

Posted by:samueldg
Subject:WiSpy running problem in FC3 & FC5
Date:06:14:30 18/08/2006

I'm using a vanilla 2.6.17.8 (last vanilla stable kernel) kernel for reasons as you exposed.

Perhaps the questions are: Really does wispy hardware work? What kernel versions are known to work with it? Where can I find patches to upgrade the kernel?

Thanks

> > Where can I enable the needed kernel features? My ".config" file don't show me anything with:
>
> Same answer as the message you replied to.
>
> You need a kernel which is upgraded.
>
> And not broken.
>
> You can't "enable" hid-detatch on a kernel which doesn't have. If the kernel has it, it's enabled, period. Why the RH kernels don't have it is a question you need to ask them, they heavily modify their kernels.
>
> This works fine on modern stock kernels. It's something RH has broken, either with up-ported kernel patches or with broken header files not in sync with their kernel releases.
>
> -m


Reply to this message