Kismet Wireless

Kismet Forums

 

Posted by:hult
Subject:FATAL: Could not connect localhost:2501
Date:16:20:48 03/08/2006

> Hi All,
> I did a search of the readme and in the forms but this seems to be a new problem. Any advice would be helpful.
> Marklar

Same problem here. I just bought a belkin wireless G usb network adapter with a rt2571wf in. I use the latest stable rt2570-driver from codemonkeys and iwconfig reports rausb0.

when I start kismet the server seemes to hang itself and all network interfaces. I have tried the default host:port and others to, no sucess whatsoever. also tried the cvs rt2570-driver, no difference. No kernel messages tha indicates anythnig wrong.

kernel message on detection:
usbcore: registered new driver rt2570
hub 1-0:1.0: over-current change on port 1
usb 1-1: new full speed USB device using uhci_hcd and address 2
usb 1-1: configuration #1 chosen from 1 choice
idVendor = 0x50d, idProduct = 0x705a

iwconfig info on rausb0:
rausb0 RT2500USB WLAN ESSID:""
Mode:Monitor Frequency=2.412 GHz
RTS thr:off Fragment thr:off
Encryption key:off
Link Quality=0/100 Signal level:-120 dBm Noise level:-256 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


output from kismet when started:
Server options: none
Client options: none
Starting server...
Waiting for server to start before starting UI...
Will drop privs to hult (1000) gid 1000
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (rt2500): Enabling monitor mode for rt2500 source interface rausb0 channel 6...
Starting UI...
FATAL: Could not connect to 127.1.0.1:5000.
Kismet exited.

Kismet curses 2006.04.R1
rt2570-1.1.0-b2

any ideas?

regards
Ulf Ljungdahl


Reply to this message