Kismet Wireless

Kismet Forums

 

Posted by:CatScan29
Subject:Can't capture anything with Netgear WG511T
Date:06:29:42 29/07/2006

Hello,

I'm no expert, but I do know that I have a NetGear WG511T and my source line is different than yours. Figured I'd let you know what is working for me.
Sorry I can't be much more help

source=madwifi_g,ath0,Kismet


> Hello,
>
> I used to use Kismet with a Cisco Aironet PCM350 and worked fine. Recently I have purchased a Netgeat WG511T with Atheros chipset. I have downloaded latest madwifi-ng drivers (both stable and developer versions) and compiled.
>
> I can use Netgear card with my PowerPC Powerbook with YelloDog with kernel 2.6.8, and I can associate with my AP and use it, but when I try to use Kismet 2006-04-R1 version I am able to run Kismet, but I can not capture any packet. When I run kismet both LEDs on Netgear card blink at 1 Hz (more or less), when I stop kismet then just one of them remain on. I have tried destroy ath0 managed mode before running kismet, and nothing else happens.
>
> My configuration kismet.conf file is:
>
> version=2005.06.R1
> servername=Kismet
> suiduser=(my login name)
> source=madwifi_g,wifi0,Netgear
> channelhop=true
> channelvelocity=5
> channelsplit=false
> defaultchannels=IEEE80211g:1,6,11,2,7,3,8,4,9,5,10
> tcpport=2501
> allowedhosts=127.0.0.1
> bindaddress=127.0.0.1
> maxclients=5
> gps=false
> ...
>
> Thanks


Reply to this message