Kismet Wireless

Kismet Forums

 

Posted by:banshee412
Subject:Problems with Orinoco (Hermes 1) and 2.6.17.4 kernel
Date:21:14:27 26/07/2006

> > > Hello.
> > >
> > > I have 2.6.17.4 kernel and I want to use Orinoco (Hermes 1) pcmcia card.
> > > When I try to compile 0.15 or 0.13-26 standalone drivers, I get many error messages:
> >
> > There is currently no solution for monitor mode on hermesI on modern kernels.
> >
> > 0.15 is effectively broken for rfmon, and is not likely to be resolved.
> >
> > 0.13 is out of date and doesn't conform to the modern kernel APIs.
> >
> > If someone wants to up-port it I'll link it.
>
> See the downloads page.
>
> Someone owes me a beer.
>
> -m

Nice. I just picked up one of these cards at HOPE and wasn't having much luck due to having the 2.6.17 kernel. I'll have to try out the new drivers tonight.


Reply to this message