Kismet Wireless

Kismet Forums

 

Posted by:spiralclimbing
Subject:Wireless problem - Only seeing beacons
Date:23:32:58 15/06/2006

I am by no means a Linux expert (never compiled a kernel), but I have been doing Linux server administration for years, so I understand the basics (command line, as well as GUI). I have exhausted all research possibilities on this issue during many hours on google, yahoo, msn, etc., so I hope that someone can help. Feel free to email me if you can.

I have an Orinoco Gold card pc24e-11-fc/r (imrwlpce2411r), with the original firmware. I originally attempted tests with this card on RH 7.2 and 9.0, using many different drivers, with no luck. I thought that RH may be the problem, and decided to try Auditor. I seem to have a different problem in Auditor, so I wonder if my problem is the card / firmware / etc. This leads me to where I am now.

I am running the most current version of Auditor. I cannot see normal data packets in Kismet or Ethereal. I see mostly management frames (in the thousands), and an occasional strange data frame, but I also notice many discarded packets that I cannot view. As I mentioned, I have tried monitor mode on both RH 7.2 and 9.0 with patched orinoco_cs drivers, but I have NEVER been able to get this card to sniff properly in any mode, with or without orinoco_hopper enabled.

Here is a bit of information that you may need:
cardctl ident = product info: "Lucent Technologies", "WaveLAN/IEEE". "Version 01.01"...
cardctl config = Vcc 5.0V...
iwconfig = IEEE 802.11-DS ESSID:"tony" Nickname:"HERMES I"
iwpriv = monitor (8BE8) : set 2 int & get 0
ifconfig = Link encap: Ethernet HW addr 00:02:2D:A9:E8:B8
lsmod = orinoco_cs, hermes, pcmcia, yenta_socket

(I have tried most variations of SSID "wildcards".)

Can someone give me some guidance, or point me in the right direction? Thanks in advance.


Reply to this message