Kismet Wireless

Kismet Forums

 

Posted by:wanlorn
Subject:Upgrade problem
Date:20:40:17 03/05/2006

> > I've first install kismet on a OpenWRT RC4 and it was ok.
> > After that, RC5 when out, So I re-install everything...
> >
> > Now I've got an error each time I'm trying to run my kismet_drone.conf
> >
> > FATAL: pcap reported netlink type 1 (EN10MB) for eth1. This probably means you're not in RFMON mode or your drivers are reporting a bad value. Make sure you have the correct drivers and that entering monitor mode succeeded.
> > ./S60kismet_drone: 12: Syntax error: Unterminated quoted string
> >
> >
> > I do not know if it's because of the driver, and I don't know how to change it too.
> >
> > Do someomne know what to do ?

------------------------------------------------------------------------------

> You don't say how you have it configured. Maybe you switched to a firmware that uses the prismX device naming scheme, look at the readme for the two types of wrt54 source lines.
>
> -m

------------------------------------------------------------------------------

My others linksys where whit the prism0 (whit RC4).
But this one seems to don't have this card. When I did the ifconfig command, prism0 wasn't here. On the first time, I tried whit that, but it didn't work so I tried whit the ohter that I saw whit the ifconfig command. Now my config is whit eth1.

Wanlorn


Reply to this message