Kismet Wireless

Kismet Forums

 

Posted by:tkz
Subject:Capture source query (netgear WG511T)
Date:17:45:54 02/04/2006

> > Hi all,
> >
> > Please excuse my noobness, things seem to be ok other thsn i dont know what to put in the capture source line of the kismet.conf. Im using a Netgear WG511T. Can someone help me out?
> >
> > Any help greatly appreciated.
>
> The source is tied to the driver you use.
>
> -m

Does that mean i dont need to put anything in the capture source part of kismet.conf?

I used "source=madwifing_ag,athX,Atheros" then tried "kismet -c madwifing_g,ath1,Madwifing_g -p 2501" as root, i got:

"Server options: -c madwifing_g,ath1,Madwifing_g -p 2501
Client options: none
Starting server...
Suid priv-dropping disabled. This may not be secure.
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (Madwifing_g): Enabling monitor mode for madwifing_g source interface ath1 channel 6...
WARNING: ath1 appears to not accept the Madwifi-NG controls. Will attempt to configure it as a standard Madwifi-old interface.
FATAL: GetIFFlags: interface ath1: No such device
Waiting for server to start before starting UI..." and get returned to the prompt.

Trying just "kismet" i get:

"Server options: none
Client options: none
Starting server...
Suid priv-dropping disabled. This may not be secure.
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (Atheros): Enabling monitor mode for madwifing_ag source interface athX channel 6...
WARNING: athX appears to not accept the Madwifi-NG controls. Will attempt to configure it as a standard Madwifi-old interface.
FATAL: GetIFFlags: interface athX: No such device
Waiting for server to start before starting UI..." and the prompt again.

Where am i going wrong :(


Reply to this message