Kismet Wireless

Kismet Forums


Posted by:cauliflowerbob
Subject:FATAL error running kismet.
Date:03:21:52 16/03/2006

running debian 3.1 i installed kismet using apt-get.
my laptop uses the intel ipw2200 and at the time i had the 1.1.0 driver and firmware 2.4 installed.
every time i tried to run kismet i got the error that ipw2200 was not a valid source type.
i tried upgrading to driver 1.1.1 for the ipw2200 and firmware 3.0, patched the driver and edited the makefile to make sure tap was on.
i still had the same problem.
i then saw a post saying that kismet-2005-06-R1 now worked flawlessly with kismet with the newest ipw driver and firmware.
i downloaded kismet-2005-06-R1 and installed with no problems, now i get the error "FATAL: arptype 803 not supported by libpcap - falling back to cooked socket"
what the.....?
i've had enough, why does everything in linux have to be so difficult!? yeah i like it but just for once i wish something would just work!
anyway, rant over. now to finally look and see why my sound doesn't work when it did 3 days ago.

Reply to this message