Kismet Wireless

Kismet Forums

 

Posted by:wiz561
Subject:orinoco driver wont make
Date:19:39:47 09/03/2006

I'm in the same boat you are in. I'm trying to get the drivers to work with FC3's 2.6.12-1.1381 kernel and having some problems. Maybe it's just my stupidity, but I can't get the 2.6.12 patch for orinoco to patch against the kernel drivers. I always get failed hunks and it just doesn't work.

I'm currently going to try the 2.6.10 kernel and just try to use that. I think this might work because I had it working on a different machine on fc3, but it just wouldn't work with the latest patches. We'll see what kind of havoc this can do. :->





> Hi,
>
> > If I'm really bored I might consider trying to up-port 0.13 again,
> > but don't count on it. So far no-one else has stepped up.
>
> Is there some reason why Orinoco developers don't include your patch into their driver? I was using your patch and it really helped me. I didn't saw any side effects regarding using your patch.
>
> If you find time to port it to orinoco-0.15rc4, I'll really appreciate it.
>
> Thanks,
> Plnt


Reply to this message