Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:orinoco with kernel 2.6.13
Date:19:30:51 16/01/2006

> As im not a linux pro, i see only 2 possible solutions: Wait for kismet & co using iwconfig when handling orinoco OR waiting for a patch for the (running) 0.15rc4-driver.
> Any other suggestions?

New kernels have gone to 0.15, which is for me completely unusable. I've given up playing catch-up trying to do patches for every kernel release and dealing with all the distro vendors who mess with their kernels.

To me, there is no acceptable driver anymore for orinoco. I don't use mine.

-m


Reply to this message