Kismet Wireless

Kismet Forums


Posted by:smoothbooth
Subject:Kismet on cygwin
Date:12:48:10 05/01/2006

> Theres no reason to leave suid behavior turned on in a cygwin environment, so you might as well disable it entirely at configure time.
> -m

I have compiled it with "./configure --disable-pcap", have wincap installed.
I just will monitor my traffic!
smoothbooth@notepad ~
$ kismet --help
/usr/local/bin/kismet [server options] -- [client options]
ex: /usr/local/bin/kismet -c pcap,eth0,cisco,Kismet -p 5000 -- -q -p 5000
to start the server with a pcap capture source on port 5000 and start the
client in quiet mode on the same port.

smoothbooth@notepad ~

There is all of the error message. Can I try another command line option?
I'm newbee in kismet!!?!!??! help...

Reply to this message