Kismet Wireless

Kismet Forums

 

Posted by:acidblue
Subject:kismet fatal error>>>>
Date:08:36:38 17/12/2005

invalid device pair
I'm using cisco aironet 350 with mepis(debian) 2.4.29 kernel
card works out of the box for internet.
shell error:

Server options: none
Client options: none
Starting server...
Waiting for server to start before starting UI...
Suid priv-dropping disabled. This may not be secure.
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
NOTICE: Disabling channel hopping, no enabled sources are able to change channel.
FATAL: Invalid device pair 'wifi0'

Not sure i configured my kismet.config correctly
this what i have:
source=cisco_wifix,wifi0,addme

Please tell me what i did wrong.
read me fie says to use cisco_wifix.
my iwconfig:
iwconfig
lo no wireless extensions.

eth0 IEEE 802.11-DS ESSID:"NETGEAR"
Mode:Managed Frequency:2.442 GHz Access Point: 00:09:5B:73:44:1A
Bit Rate:11 Mb/s Tx-Power=20 dBm Sensitivity=0/65535
Retry limit:16 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=73/10 Signal level=-77 dBm Noise level=-90 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:18939 Missed beacon:0

wifi0 IEEE 802.11-DS ESSID:"NETGEAR"
Mode:Managed Frequency:2.442 GHz Access Point: 00:09:5B:73:44:1A
Bit Rate:11 Mb/s Tx-Power=20 dBm Sensitivity=0/65535
Retry limit:16 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off


Reply to this message